homepage
  roll on christmas  
click here to find out more about ship of fools click here to sign up for the ship of fools newsletter click here to support ship of fools
community the mystery worshipper gadgets for god caption competition foolishness features ship stuff
discussion boards live chat cafe avatars frequently-asked questions the ten commandments gallery private boards register for the boards
 
Ship of Fools


Post new thread  Post a reply
My profile login | Register | Directory | Search | FAQs | Board home
   - Printer-friendly view Next oldest thread   Next newest thread
» Ship of Fools   » Ship's business   » The Styx   » Technical support (Page 13)

 - Email this page to a friend or enemy.  
Pages in this thread: 1  2  3  ...  10  11  12  13  14  15  16  ...  23  24  25 
 
Source: (consider it) Thread: Technical support
Bacchus
Ship's Sommelier
# 11408

 - Posted      Profile for Bacchus   Email Bacchus   Send new private message       Edit/delete post   Reply with quote 
Thank you! I'll save these instructions forever.

--------------------
Cogito, ergo spud.
I think, therefore I yam.

Posts: 2066 | From: Central Indiana, USA | Registered: May 2006  |  IP: Logged
Faust
Shipmate
# 13456

 - Posted      Profile for Faust     Send new private message       Edit/delete post   Reply with quote 
Could someone please explain why the post edit window is so fantastically short on this forum? Is there a particular reason that I'm too thick to understand? Blink, and you miss it!

--------------------
Und sehe, daß wir nichts wissen können!

Posts: 644 | From: Hell | Registered: Feb 2008  |  IP: Logged
Alan Cresswell

Mad Scientist 先生
# 31

 - Posted      Profile for Alan Cresswell   Email Alan Cresswell   Send new private message       Edit/delete post   Reply with quote 
Because some people thought it would be 'fun' to bugger around editing their posts, even deleting them, after they were responded to. Besides, with Preview Post (which is your friend) there shouldn't be any need to edit a post.

--------------------
All I want for Christmas is EU

Posts: 32183 | From: East Kilbride (Scotland) or 福島 | Registered: May 2001  |  IP: Logged
jlg

What is this place?
Why am I here?
# 98

 - Posted      Profile for jlg   Email jlg   Send new private message       Edit/delete post   Reply with quote 
Here's a technical question that just occurred to me:

If I make a link to the "My profile" (the one in blue in the upper right corner of most pages) in a post, will it default to My profile or to the profile of whoever is reading the post?

I had always assumed the latter, but never much thought about it until I went to do it, and there's no way to test it oneself without having a sockpuppet.

Posts: 17391 | From: Just a Town, New Hampshire, USA | Registered: May 2001  |  IP: Logged
Gwai
Shipmate
# 11076

 - Posted      Profile for Gwai   Email Gwai   Send new private message       Edit/delete post   Reply with quote 
Having a shippie husband works as well as a sockpuppet (and it's probably much safer to admit in the Styx that you have one [Biased] . I can confirm that it links to the profile of whoever is clicking the link.

[edited to clarify]

[ 02. March 2008, 21:40: Message edited by: Gwai ]

--------------------
A master of men was the Goodly Fere,
A mate of the wind and sea.
If they think they ha’ slain our Goodly Fere
They are fools eternally.


Posts: 11879 | From: Chicago | Registered: Feb 2006  |  IP: Logged
jlg

What is this place?
Why am I here?
# 98

 - Posted      Profile for jlg   Email jlg   Send new private message       Edit/delete post   Reply with quote 
Thanks, Gwai!
Posts: 17391 | From: Just a Town, New Hampshire, USA | Registered: May 2001  |  IP: Logged
Mama Thomas
Shipmate
# 10170

 - Posted      Profile for Mama Thomas   Email Mama Thomas   Send new private message       Edit/delete post   Reply with quote 
For about a week my Boards Home link on the left side of the screen hasn't been working. Just me or what?

thanks

--------------------
All hearts are open, all desires known

Posts: 3739 | From: Somewhere far away | Registered: Aug 2005  |  IP: Logged
Alan Cresswell

Mad Scientist 先生
# 31

 - Posted      Profile for Alan Cresswell   Email Alan Cresswell   Send new private message       Edit/delete post   Reply with quote 
I've just tried it, and it works for me.

I usually use the "Ship of Fools" link at the top of the boards page (just to the left of the '>>' and the list of which section, board and thread you're on).

--------------------
All I want for Christmas is EU

Posts: 32183 | From: East Kilbride (Scotland) or 福島 | Registered: May 2001  |  IP: Logged
Jen.

Godless Liberal
# 3131

 - Posted      Profile for Jen.   Email Jen.   Send new private message       Edit/delete post   Reply with quote 
quote:
Originally posted by Mama Thomas:
For about a week my Boards Home link on the left side of the screen hasn't been working. Just me or what?

thanks

Its like that for me in IE6 but no other browser.

Jen

[ 12. March 2008, 13:18: Message edited by: JennyAnn ]

Posts: 5318 | From: Manchester, England | Registered: Aug 2002  |  IP: Logged
jlg

What is this place?
Why am I here?
# 98

 - Posted      Profile for jlg   Email jlg   Send new private message       Edit/delete post   Reply with quote 
Works for me on both Firefox and IE6.
Posts: 17391 | From: Just a Town, New Hampshire, USA | Registered: May 2001  |  IP: Logged
Mama Thomas
Shipmate
# 10170

 - Posted      Profile for Mama Thomas   Email Mama Thomas   Send new private message       Edit/delete post   Reply with quote 
That whole grey panel doesn't work for me anymore. Will ask our computer guy.

Thanks,

Mama T

--------------------
All hearts are open, all desires known

Posts: 3739 | From: Somewhere far away | Registered: Aug 2005  |  IP: Logged
bbio
Apprentice
# 13236

 - Posted      Profile for bbio   Email bbio   Send new private message       Edit/delete post   Reply with quote 
OK, new here so posted this query on wrong thread probably.

trying again.

When I try to get into the cafe (firefox user) i get

IO Error (java.net.ConnectException: Connection timed out: connect)
java.net.PlainSocketImpl : socketConnect at line -2
java.net.PlainSocketImpl : doConnect at line -1
java.net.PlainSocketImpl : connectToAddress at line -1
java.net.PlainSocketImpl : connect at line -1
java.net.SocksSocketImpl : connect at line -1
java.net.Socket : connect at line -1
java.net.Socket : connect at line -1
java.net.Socket : <init> at line -1
java.net.Socket : <init> at line -1
uk.co.darkgreenmedia.faverolle.SocketComms : run at line 97
java.lang.Thread : run at line -1

I cant use internet explorer as it seems to think i have more than 1 java running - even tho i have not.

Any idea what I can do about either problem?

thank-you

Posts: 9 | From: UK | Registered: Dec 2007  |  IP: Logged
Tubbs

Miss Congeniality
# 440

 - Posted      Profile for Tubbs   Author's homepage   Email Tubbs   Send new private message       Edit/delete post   Reply with quote 
quote:
Originally posted by bbio:
OK, new here so posted this query on wrong thread probably.

trying again.

When I try to get into the cafe (firefox user) i get

IO Error (java.net.ConnectException: Connection timed out: connect)
java.net.PlainSocketImpl : socketConnect at line -2
java.net.PlainSocketImpl : doConnect at line -1
java.net.PlainSocketImpl : connectToAddress at line -1
java.net.PlainSocketImpl : connect at line -1
java.net.SocksSocketImpl : connect at line -1
java.net.Socket : connect at line -1
java.net.Socket : connect at line -1
java.net.Socket : <init> at line -1
java.net.Socket : <init> at line -1
uk.co.darkgreenmedia.faverolle.SocketComms : run at line 97
java.lang.Thread : run at line -1

I cant use internet explorer as it seems to think i have more than 1 java running - even tho i have not.

Any idea what I can do about either problem?

thank-you

Nope, the cafe thread is the right place for this kind of technical problem. This thread is for other Ship related technical issues.

Tubbs
Styx Host

--------------------
"It's better to keep your mouth shut and be thought a fool than open it up and remove all doubt" - Dennis Thatcher. My blog. Decide for yourself which I am

Posts: 12651 | From: Someplace strange | Registered: Jun 2001  |  IP: Logged
Autenrieth Road

Shipmate
# 10509

 - Posted      Profile for Autenrieth Road   Email Autenrieth Road   Send new private message       Edit/delete post   Reply with quote 
Over the past week or two, I've frequently had the Ship timeout before responding while I'm trying to read or post to the Bulletin Boards. A few minutes later it will be fine again. Anyone else have this? Anything going on behind the scenes that might be causing it?

--------------------
Truth

Posts: 9559 | From: starlight | Registered: Oct 2005  |  IP: Logged
Tubbs

Miss Congeniality
# 440

 - Posted      Profile for Tubbs   Author's homepage   Email Tubbs   Send new private message       Edit/delete post   Reply with quote 
Moved from another thread:

quote:
Originally posted by TomOfTarsus:
Hey, all.

It's been a while since I posted (been terribly busy). But I thought I'd drop by, a naturally had to try and stick my 2 pence in somewhere! [Hot and Hormonal]

I used to be able to login and stay logged in for weeks at a time. But now, all I can do is log in message by message.

During my non-posting interval, we started using an actual newtork with Windows Small Business Server 2003. However, my persistant login capabilities seem to be ok on other boards, so I don't think my cookies are over-restriced or anything like that. Can you have a look on your end and see if there's anything we can do?

Thanks, and blessings,

Tom

Tubbs

--------------------
"It's better to keep your mouth shut and be thought a fool than open it up and remove all doubt" - Dennis Thatcher. My blog. Decide for yourself which I am

Posts: 12651 | From: Someplace strange | Registered: Jun 2001  |  IP: Logged
TomOfTarsus
Shipmate
# 3053

 - Posted      Profile for TomOfTarsus     Send new private message       Edit/delete post   Reply with quote 
Thank you, Tubbs, I hadn't seen the tech support thread...

I have at least a clue. I can't login with Internet Explorer 6, but I can with the latest Firefox, fom which I am typing this. Under IE6, I was seeing "ccokie text" code at the top of the page when I attempted to login. I could only login message by message.

--------------------
By grace are ye saved through faith... not of yourselves; it is the gift of God; not of works, lest any man should boast. For we are His workmanship, created in Christ Jesus unto good works, which God hath ... ordained that we should walk in them.

Posts: 1570 | From: Pittsburgh, PA USA | Registered: Jul 2002  |  IP: Logged
Drifting Star

Drifting against the wind
# 12799

 - Posted      Profile for Drifting Star   Email Drifting Star   Send new private message       Edit/delete post   Reply with quote 
My visited links aren't going blue. I'm going to be wasting an awful lot more time than normal here ...

Is this me or the Ship?

--------------------
The soul is dyed the color of its thoughts. Heraclitus

Posts: 3123 | From: A thin place. | Registered: Jul 2007  |  IP: Logged
Tubbs

Miss Congeniality
# 440

 - Posted      Profile for Tubbs   Author's homepage   Email Tubbs   Send new private message       Edit/delete post   Reply with quote 
quote:
Originally posted by Drifting Star:
My visited links aren't going blue. I'm going to be wasting an awful lot more time than normal here ...

Is this me or the Ship?

This should be sorted out soon.

Tubbs

--------------------
"It's better to keep your mouth shut and be thought a fool than open it up and remove all doubt" - Dennis Thatcher. My blog. Decide for yourself which I am

Posts: 12651 | From: Someplace strange | Registered: Jun 2001  |  IP: Logged
Robert Armin

All licens'd fool
# 182

 - Posted      Profile for Robert Armin     Send new private message       Edit/delete post   Reply with quote 
The new layout is working very well for me - but I still can't get into the Cafe. I click on the link, enter my username (which isn't Wanderer IIRC) and password, and nothing else happens. Where am I going wrong?

--------------------
Keeping fit was an obsession with Fr Moity .... He did chin ups in the vestry, calisthenics in the pulpit, and had developed a series of Tai-Chi exercises to correspond with ritual movements of the Mass. The Antipope Robert Rankin

Posts: 8905 | From: In the pack | Registered: May 2001  |  IP: Logged
Tubbs

Miss Congeniality
# 440

 - Posted      Profile for Tubbs   Author's homepage   Email Tubbs   Send new private message       Edit/delete post   Reply with quote 
quote:
Originally posted by The Wanderer:
The new layout is working very well for me - but I still can't get into the Cafe. I click on the link, enter my username (which isn't Wanderer IIRC) and password, and nothing else happens. Where am I going wrong?

I've cut and pasted your question onto the cafe thread. That way, Melon et al are more likely to see and respond to it.

Tubbs
Styx Host

--------------------
"It's better to keep your mouth shut and be thought a fool than open it up and remove all doubt" - Dennis Thatcher. My blog. Decide for yourself which I am

Posts: 12651 | From: Someplace strange | Registered: Jun 2001  |  IP: Logged
Robert Armin

All licens'd fool
# 182

 - Posted      Profile for Robert Armin     Send new private message       Edit/delete post   Reply with quote 
Many thanks - I'll check there.

--------------------
Keeping fit was an obsession with Fr Moity .... He did chin ups in the vestry, calisthenics in the pulpit, and had developed a series of Tai-Chi exercises to correspond with ritual movements of the Mass. The Antipope Robert Rankin

Posts: 8905 | From: In the pack | Registered: May 2001  |  IP: Logged
Jengie jon

Semper Reformanda
# 273

 - Posted      Profile for Jengie jon   Author's homepage   Email Jengie jon   Send new private message       Edit/delete post   Reply with quote 
Something is odd with login cookies on my machine. I cannot leave the board logged in. Well I say I can't but sometimes I can! Sometimes just by clicking on the login I suddenly become logged in.

what is more annoying is that I cannot get to a private board I am on regularly because of this. I have allowed cookies in my security from both forum.shipoffools.com and forum.ship-of-fools.com so I am somewhat puzzled.

Jengie

Posts: 20710 | From: city of steel, butterflies and rainbows | Registered: May 2001  |  IP: Logged
Jengie jon

Semper Reformanda
# 273

 - Posted      Profile for Jengie jon   Author's homepage   Email Jengie jon   Send new private message       Edit/delete post   Reply with quote 
Something is odd with login cookies on my machine. I cannot leave the board logged in. Well I say I can't but sometimes I can! Sometimes just by clicking on the login I suddenly become logged in.

what is more annoying is that I cannot get to a private board I am on regularly because of this. I have allowed cookies in my security from both forum.shipoffools.com and forum.ship-of-fools.com so I am somewhat puzzled.

Jengie

Posts: 20710 | From: city of steel, butterflies and rainbows | Registered: May 2001  |  IP: Logged
Jengie jon

Semper Reformanda
# 273

 - Posted      Profile for Jengie jon   Author's homepage   Email Jengie jon   Send new private message       Edit/delete post   Reply with quote 
Ignore previous post I have sorted it!

Jengie

--------------------
"To violate a persons ability to distinguish fact from fantasy is the epistemological equivalent of rape." Noretta Koertge

Back to my blog

Posts: 20710 | From: city of steel, butterflies and rainbows | Registered: May 2001  |  IP: Logged
Loveheart

Blue-scarved menace
# 12249

 - Posted      Profile for Loveheart   Email Loveheart   Send new private message       Edit/delete post   Reply with quote 
I can't get into private boards anymore... what am I doing wrong please? [Ultra confused]

--------------------
You must not lose faith in humanity. Humanity is an ocean; if a few drops of the ocean are dirty, the ocean does not become dirty. Mahatma Gandhi

Posts: 3638 | From: UK | Registered: Jan 2007  |  IP: Logged
Tubbs

Miss Congeniality
# 440

 - Posted      Profile for Tubbs   Author's homepage   Email Tubbs   Send new private message       Edit/delete post   Reply with quote 
quote:
Originally posted by Love the You you hide:
I can't get into private boards anymore... what am I doing wrong please? [Ultra confused]

Should be okay now.

Tubbs
Styx Host

--------------------
"It's better to keep your mouth shut and be thought a fool than open it up and remove all doubt" - Dennis Thatcher. My blog. Decide for yourself which I am

Posts: 12651 | From: Someplace strange | Registered: Jun 2001  |  IP: Logged
Jack the Lass

Ship's airhead
# 3415

 - Posted      Profile for Jack the Lass   Author's homepage   Email Jack the Lass   Send new private message       Edit/delete post   Reply with quote 
On the "dead space" thread there's lots of talk about having to scroll to the right and back to read threads. My problem is the opposite - on the right there is about 3" of grey dead space, which is the only thing that is really irritating me about the new look of the boards. Is there any way (preferably explained in words of not many syllables) that I can widen the middle bit where the boards (and ads at the side) are, so that I can lose at least 2" of the grey dead space at the right of the screen?

--------------------
"My body is a temple - it's big and doesn't move." (Jo Brand)
wiblog blipfoto blog

Posts: 5758 | From: the land of the deep-fried Mars Bar | Registered: Oct 2002  |  IP: Logged
Gracious rebel

Rainbow warrior
# 3523

 - Posted      Profile for Gracious rebel     Send new private message       Edit/delete post   Reply with quote 
Jack, this was also discussed on the other thread. The answer to your question seems to be 'no', as the boards now use a fixed width display. My set up is like yours, with about 3" of grey on the right hand side. The only suggestion seems to be to resize the window so that it doesn't take up the full width of your screen, if you don't want to see the grey background.

--------------------
Fancy a break beside the sea in Suffolk? Visit my website

Posts: 4399 | From: Suffolk UK | Registered: Nov 2002  |  IP: Logged
Lolly

Ship's Lollygagger
# 13347

 - Posted      Profile for Lolly   Email Lolly   Send new private message       Edit/delete post   Reply with quote 
I'm a little confused about posting pictures on the board. This statement is in our profiles. "...pictures must be contained on your own webspace. Linking to pictures on third party websites makes the baby Jesus cry."

This sounds like Photobucket is a third party website and would not be allowed. If this is true, what would be an appropriate website that you could link to?

Or, does it just mean that you must be linked into your own account? Thank you for any clarification you can provide.

--------------------
And draw us near and bind us tight
all your children here in their rags of light - LC

Posts: 179 | From: East of the Sun, West of the Moon | Registered: Jan 2008  |  IP: Logged
Alan Cresswell

Mad Scientist 先生
# 31

 - Posted      Profile for Alan Cresswell   Email Alan Cresswell   Send new private message       Edit/delete post   Reply with quote 
A photohosting site (photobucket, flikr etc) would count as your own webspace. You have an account there to host your own pictures.

Linking to a photo elsewhere has two major potential problems. One is that you're not in control of the site, so the picture may be changed or removed without your knowledge. Second, if it's not your site then it's likely it's not your photograph, therefore there are issues of copyright to be considered.

--------------------
All I want for Christmas is EU

Posts: 32183 | From: East Kilbride (Scotland) or 福島 | Registered: May 2001  |  IP: Logged
Lolly

Ship's Lollygagger
# 13347

 - Posted      Profile for Lolly   Email Lolly   Send new private message       Edit/delete post   Reply with quote 
Thank you for the clarification and the explanation, Alan C.

--------------------
And draw us near and bind us tight
all your children here in their rags of light - LC

Posts: 179 | From: East of the Sun, West of the Moon | Registered: Jan 2008  |  IP: Logged
jlg

What is this place?
Why am I here?
# 98

 - Posted      Profile for jlg   Email jlg   Send new private message       Edit/delete post   Reply with quote 
I want to change my e-mail address back to the one I originally used, but when I try to edit my profile, I'm told that I can't have that e-mail address because "Someone else has already registered with that email address.".

Well, d'uh, that someone else was ME.

Is this something that certain adminly powers can fix or shall I simply pursue Plan C?

Posts: 17391 | From: Just a Town, New Hampshire, USA | Registered: May 2001  |  IP: Logged
Alan Cresswell

Mad Scientist 先生
# 31

 - Posted      Profile for Alan Cresswell   Email Alan Cresswell   Send new private message       Edit/delete post   Reply with quote 
It'll be a variation of the system memory of users that prevented people from changing their display name back to something they'd already used. It'll need to wait until the system has forgotten.

--------------------
All I want for Christmas is EU

Posts: 32183 | From: East Kilbride (Scotland) or 福島 | Registered: May 2001  |  IP: Logged
jlg

What is this place?
Why am I here?
# 98

 - Posted      Profile for jlg   Email jlg   Send new private message       Edit/delete post   Reply with quote 
It's been at least three or four years!
Posts: 17391 | From: Just a Town, New Hampshire, USA | Registered: May 2001  |  IP: Logged
Alan Cresswell

Mad Scientist 先生
# 31

 - Posted      Profile for Alan Cresswell   Email Alan Cresswell   Send new private message       Edit/delete post   Reply with quote 
Was it the email address you used for the Nativity Play?

--------------------
All I want for Christmas is EU

Posts: 32183 | From: East Kilbride (Scotland) or 福島 | Registered: May 2001  |  IP: Logged
Eutychus
From the edge
# 3081

 - Posted      Profile for Eutychus   Author's homepage     Send new private message       Edit/delete post   Reply with quote 
My ISP's DNS server crashed earlier today. It's back up now, but I can't browse the Ship from it. I can view the boards but not threads and I can't post (I'm using my backup ISP to post this). I get continually stuck on the "loading adserver" page and the ads don't load. Has anyone else had this problem and/or does anyone know how to fix it?

--------------------
Let's remember that we are to build the Kingdom of God, not drive people away - pastor Frank Pomeroy

Posts: 17284 | From: 528491 | Registered: Jul 2002  |  IP: Logged
Melon

Ship's desserter
# 4038

 - Posted      Profile for Melon   Author's homepage   Email Melon   Send new private message       Edit/delete post   Reply with quote 
I get the ads without any problems - in fact I don't think I've ever seen the new Ship site so responsive.

--------------------
French Whine

Posts: 4177 | From: Cavaillon, France | Registered: Feb 2003  |  IP: Logged
Curiosity killed ...

Ship's Mug
# 11770

 - Posted      Profile for Curiosity killed ...   Email Curiosity killed ...   Send new private message       Edit/delete post   Reply with quote 
Melon, when Eutychus was having problems this morning, the board was randomly speeding up and slowing down for me too. Not sure that's any help. I didn't have any problem loading up or the ads appearing, but I did have a very slow response to preview post, like loading a pdf. Then it sped up again and was fine. I checked and there were a lot of people on board and 77 lurkers at the time.

--------------------
Mugs - Keep the Ship afloat

Posts: 13592 | From: outiside the outer ring road | Registered: Aug 2006  |  IP: Logged
East Price Road
Shipmate
# 13846

 - Posted      Profile for East Price Road   Email East Price Road   Send new private message       Edit/delete post   Reply with quote 
As a newish shipmate I'm still learning how to use this site. Old hands may know why this happens, but several times when I've done a search for something on the site, I'm told that the results displayed "do not exist". If they don't exist, why are they displayed? [Help]

--------------------
"Fishes stop and ask me where I'm bound." (Incredible String Band)

Posts: 739 | From: West Yorkshire | Registered: Jun 2008  |  IP: Logged
Curiosity killed ...

Ship's Mug
# 11770

 - Posted      Profile for Curiosity killed ...   Email Curiosity killed ...   Send new private message       Edit/delete post   Reply with quote 
They did exist and have been moved to Limbo or Oblivion. Good luck with finding anything in Oblivion. It's arranged by date of last post on the thread.

--------------------
Mugs - Keep the Ship afloat

Posts: 13592 | From: outiside the outer ring road | Registered: Aug 2006  |  IP: Logged
East Price Road
Shipmate
# 13846

 - Posted      Profile for East Price Road   Email East Price Road   Send new private message       Edit/delete post   Reply with quote 
quote:
Originally posted by Curiosity killed ...:
They did exist and have been moved to Limbo or Oblivion. Good luck with finding anything in Oblivion. It's arranged by date of last post on the thread.

Thanks - I did find what I was looking for in Oblivion, and I even found I could use the search facility in there. It's a bit misleading to have the instruction "does not exist" - I nearly gave up!
Posts: 739 | From: West Yorkshire | Registered: Jun 2008  |  IP: Logged
Marvin the Martian

Interplanetary
# 4360

 - Posted      Profile for Marvin the Martian     Send new private message       Edit/delete post   Reply with quote 
This morning, I made a post. Then I noticed another post on the same thread that I wanted to reply to, so I attempted to do so in an edit rather than double posting.

The time available for editing had expired.

"Ah well", thought I, "I'll put it into a new post."

Flood control stopped me.

My question is this: if the edit time and flood control are both set at two minutes, why did this happen [Confused] ? It's not a big thing or even a complaint, I'm just curious.

If I've missed something really obvious (like an announcement that the edit time has been reduced to one minute, or the fact that attempting to edit resets the flood control time), please feel free to point and laugh.

--------------------
Hail Gallaxhar

Posts: 29937 | From: Adrift on a sea of surreality | Registered: Apr 2003  |  IP: Logged
Alan Cresswell

Mad Scientist 先生
# 31

 - Posted      Profile for Alan Cresswell   Email Alan Cresswell   Send new private message       Edit/delete post   Reply with quote 
I'm not certain, but it's entirely possible that the flood control timer is reset with an attempt to edit. It would seem a strange thing to do (I can understand why you might want to set flood control based on an actual edit), but possible.

Or, it could just be one of those strange bizarre undocumented features of the software.

--------------------
All I want for Christmas is EU

Posts: 32183 | From: East Kilbride (Scotland) or 福島 | Registered: May 2001  |  IP: Logged
SusanDoris

Incurable Optimist
# 12618

 - Posted      Profile for SusanDoris   Author's homepage   Email SusanDoris   Send new private message       Edit/delete post   Reply with quote 
HELP! HELP! HELP!

After spending about an hour this morning trying to find a post I put in last night, and being unable to find it in the thread it's supposed to be in, and not being quick at this sort of thing, I suddenly remembered that I could look up in 'my posts'.....where I discovered I'd posted it in the wrong thread. I will copy it and post it in the right place, but could you please delete it from 'What keeps you going?' where it is {#48{

My sincere apologies. What I had done was copy and paste various quotes on an e-mail so that I could write the whole thing and then copy and paste it back. I spent ages on it as it was very interesting.

Oh dear, oh dear!! And I hope the above makes sense.

--------------------
I know that you believe that you understood what you think I said, but I am not sure you realize that what you heard is not what I meant.

Posts: 2946 | From: UK | Registered: May 2007  |  IP: Logged
Alan Cresswell

Mad Scientist 先生
# 31

 - Posted      Profile for Alan Cresswell   Email Alan Cresswell   Send new private message       Edit/delete post   Reply with quote 
quote:
Originally posted by SusanDoris:
I'd posted it in the wrong thread. I will copy it and post it in the right place, but could you please delete it from 'What keeps you going?' where it is {#48{

You're not the first, and probably won't be the last, to make that mistake. Go ahead and copy it onto the right thread. However, as it's generated responses and discussion on the "What keeps you going?" thread it would create a bigger mess deleting it now than leaving it there.

--------------------
All I want for Christmas is EU

Posts: 32183 | From: East Kilbride (Scotland) or 福島 | Registered: May 2001  |  IP: Logged
SusanDoris

Incurable Optimist
# 12618

 - Posted      Profile for SusanDoris   Author's homepage   Email SusanDoris   Send new private message       Edit/delete post   Reply with quote 
Oh, dear x 6 or so!
So...I copied the quotes and text, put it into a 'Post reply' box on the right thread (Atheism a religion ..' but the quotes didn't come out!. Can I give up and go and sit and cry quietly in the corner?! [Waterworks] [Waterworks]

--------------------
I know that you believe that you understood what you think I said, but I am not sure you realize that what you heard is not what I meant.

Posts: 2946 | From: UK | Registered: May 2007  |  IP: Logged
SusanDoris

Incurable Optimist
# 12618

 - Posted      Profile for SusanDoris   Author's homepage   Email SusanDoris   Send new private message       Edit/delete post   Reply with quote 
Just seen your response - thank you very much and it really cheered me up and made me laugh!! Okay, back to the boards. If I get stuck trying to copy it into the right place, can I come back with another 'Help, help' post, please?!

--------------------
I know that you believe that you understood what you think I said, but I am not sure you realize that what you heard is not what I meant.

Posts: 2946 | From: UK | Registered: May 2007  |  IP: Logged
Mamacita

Lakefront liberal
# 3659

 - Posted      Profile for Mamacita   Email Mamacita   Send new private message       Edit/delete post   Reply with quote 
Is there any reason why, if one has "notify me of PMs by e-mail" checked in one's Profile, that notification would suddenly stop? I ask because I noticed Jahlove's question on the "Ancient Geek" thread in Heaven. The same thing happened to me in the past week, although I've not made any software or hardware changes as Jahlove had.

--------------------
Do not be daunted by the enormity of the world’s grief. Do justly, now. Love mercy, now. Walk humbly, now. You are not obligated to complete the work, but neither are you free to abandon it.

Posts: 20725 | From: where the purple line ends | Registered: Dec 2002  |  IP: Logged
Alan Cresswell

Mad Scientist 先生
# 31

 - Posted      Profile for Alan Cresswell   Email Alan Cresswell   Send new private message       Edit/delete post   Reply with quote 
One possibility is that they're being classed as spam and hence getting blocked. If your spam filter has the option to mark suspect emails as spam and deliver them anyway you can check what's being excluded (though, if it's excluding 100s of offers for penis extensions everyday you may not want to keep that setting for long!).

--------------------
All I want for Christmas is EU

Posts: 32183 | From: East Kilbride (Scotland) or 福島 | Registered: May 2001  |  IP: Logged
Mamacita

Lakefront liberal
# 3659

 - Posted      Profile for Mamacita   Email Mamacita   Send new private message       Edit/delete post   Reply with quote 
I do check my spam filter every few days and I'm pretty sure I didn't see one from the Ship. (I usually have only a few, and many of them have been in German lately, for reasons which escape me.)

--------------------
Do not be daunted by the enormity of the world’s grief. Do justly, now. Love mercy, now. Walk humbly, now. You are not obligated to complete the work, but neither are you free to abandon it.

Posts: 20725 | From: where the purple line ends | Registered: Dec 2002  |  IP: Logged



Pages in this thread: 1  2  3  ...  10  11  12  13  14  15  16  ...  23  24  25 
 
Post new thread  Post a reply Close thread   Feature thread   Move thread   Delete thread Next oldest thread   Next newest thread
 - Printer-friendly view
Go to:

Contact us | Ship of Fools | Privacy statement

© Ship of Fools 2016

Powered by Infopop Corporation
UBB.classicTM 6.5.0

 
Check out Reform magazine
sip of fools mugs from your favourite nautical website
 
  ship of fools